Welcome to destination Unreal
Please sign in Here or Register
warning  Welcome to destination Unreal, To access all areas of this site please register an account by clicking here now. warning

Login Form

Register

If you do not already have an account, please create a new account to register.

 


 
Recent Topics   Next 6 >>  
 Forum   Author   Replies   Last Post 
cucko dU Group Photo's cucko Jokes and Fun Terraniux 11 Sun Jan 14, 2018 7:27 am
matz` View latest post
strange error message General Discussion Apoc 1 Sat Jan 13, 2018 1:54 pm
Terraniux View latest post
female dU Player Photos male Introduce Yourself Terraniux 288 Fri Jan 05, 2018 1:31 pm
Terraniux View latest post
Terra's MonsterHunt tutorials and other things. Mapping Development and Skinning Terraniux 19 Thu Jan 04, 2018 11:53 am
Terraniux View latest post
ban request Matz UT99 MonsterHunt Crazy Server medor 5 Sat Dec 30, 2017 10:31 am
medor View latest post
Merry Christmas dU General Server Chat or Problems Terraniux 5 Thu Dec 28, 2017 10:55 am
DEXIE View latest post
 

Error when connecting to main

Post new topic   Reply to topic       printer-friendly view   Thank Post
destination Unreal Forum Index General Server Chat or Problems UT99 MonsterHunt Main Server
View previous topic :: View next topic 
Author Message
Terraniux netherlands.png


UT Name: Terraniux UT Since: 1999
Joined: Jul 25, 2010
Posts: 1082

Reputation: 339.7
votes: 13
Status: Offline
View user's profile

Send private message


PostPosted: Wed May 25, 2016 11:38 pm
PostPost subject:No icon Error when connecting to main
Reply with quote

Never had problems connecting to main ever. But tonight at after many attempts to play on main, I managed to connect properly.


It kept giving me this message over and over again : -- see attachment --

No idea what it means, no idea what the solution is.

Thought sharing it would be be helpful.


Last edited by Terraniux on Thu May 26, 2016 5:45 pm; edited 1 time in total
Back to top Visit poster's website Visit member's Facebook: https://www.facebook.com/pages/destinationUnreal/68568886767
BlackWolf germany.png

dU.Staff
dU.Staff

UT Name: dU.BlackWolf UT Since: 1999
Joined: Jul 20, 2010
Age: 48
Posts: 765
Location: Berlin
Reputation: 249.7
votes: 4
Status: Offline
View user's profile

Send private message


PostPosted: Wed May 25, 2016 11:43 pm
PostPost subject:No icon Re: Error when connectiing to main
Reply with quote

Try in the console, netspeed 20000


Please login to see this image.
Get registered or Log in
Back to top Visit poster's website MSN Messenger Visit member's Facebook: https://www.facebook.com/pages/destinationUnreal/68568886767
Terraniux netherlands.png


UT Name: Terraniux UT Since: 1999
Joined: Jul 25, 2010
Posts: 1082

Reputation: 339.7
votes: 13
Status: Offline
View user's profile

Send private message


PostPosted: Thu May 26, 2016 12:21 am
PostPost subject:No icon Re: Error when connectiing to main
Reply with quote

Ok, will do. What does netspeed mean?
Back to top Visit poster's website Visit member's Facebook: https://www.facebook.com/pages/destinationUnreal/68568886767
Sponsor
Ghost uk.png


UT Name: Gemsey/ Devil_Kitten UT Since: 2004 Gender: Gender:Female
Joined: Oct 15, 2015
Age: 26
Posts: 93
Location: No where
Reputation: 45.4
votes: 3
Status: Offline
View user's profile

Send private message


PostPosted: Thu May 26, 2016 1:48 am
PostPost subject:No icon Re: Error when connectiing to main
Reply with quote

i get that in a few maps, alitamap,ortican and one other...I have to go somewhere on the map to connect, for example in alita, i have to go through a teleport, on ortican you need to go inside the house by the water on the right, i dont know the name f the third but i have to go somewhere too
which map was it for,maybe you need to get somewhere in the map before you will connect?
Back to top Visit poster's website Visit member's Facebook: https://www.facebook.com/pages/destinationUnreal/68568886767
Terraniux netherlands.png


UT Name: Terraniux UT Since: 1999
Joined: Jul 25, 2010
Posts: 1082

Reputation: 339.7
votes: 13
Status: Offline
View user's profile

Send private message


PostPosted: Thu May 26, 2016 5:52 pm
PostPost subject:No icon Re: Error when connecting to main
Reply with quote

So you are saying that this is a map-related problem and not serverside? LandsofNapali was the map.
Back to top Visit poster's website Visit member's Facebook: https://www.facebook.com/pages/destinationUnreal/68568886767
Ghost uk.png


UT Name: Gemsey/ Devil_Kitten UT Since: 2004 Gender: Gender:Female
Joined: Oct 15, 2015
Age: 26
Posts: 93
Location: No where
Reputation: 45.4
votes: 3
Status: Offline
View user's profile

Send private message


PostPosted: Fri May 27, 2016 2:01 pm
PostPost subject:No icon Re: Error when connecting to main
Reply with quote

i know ortican and the third map i cant remember are map-related, not sure if others have the same issue with the alita map as me though
Back to top Visit poster's website Visit member's Facebook: https://www.facebook.com/pages/destinationUnreal/68568886767
Sponsor
Display posts from previous:

Post new topic   Reply to topic    printer-friendly view   Thank Post
destination Unreal Forum Index General Server Chat or Problems   UT99 MonsterHunt Main Server
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts MH-GoldenGirl-WASTED back to main? 25 Mackan 6023 Wed Jun 11, 2014 6:47 am
Cyberia-Mix View latest post
No new posts Terrible maps to remove from Main 21 Cyberia-Mix 4700 Fri Jul 12, 2013 6:25 pm
Data_Destroyer View latest post
No new posts New Maps on Main 6 BlackWolf 2152 Tue Nov 01, 2011 12:02 am
BlackWolf View latest post
No new posts MH-MonstersDieHard-HTD 12 HellFire 3045 Mon Feb 14, 2011 1:52 am
Cyberia-Mix View latest post
No new posts MH-In_Fested-A4 to hard/long/spawny for main server ;) 0 BlackWolf 1126 Fri Feb 04, 2011 9:10 pm
BlackWolf View latest post
 




Theme designed and coded by PHPNuke Themes © All times are UTC + 2 Hours [DST enabled]
Forums ©

Spambot Killer
Site Map

[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] Powered by HTML Purifier[Validate robots.txt]


PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke Evolution 2.0.7 - Nuke-Evolution Xtreme 2.0 Edition.

[ Page Generation: 0.14 Seconds | Memory Usage: 11.95 MB | DB Queries: 112 ]

Do Not Click [ Home | Forums | Downloads | Contact Us | Back To Top ]